DrupalCamp Краснодар 2017

16 декабря 2017 в городе Краснодаре пройдет DrupalCamp.
Регистрация, Доклады.

drush

Проблема с psy/psysh при обновление Drush 8

При выполнение команды

composer global require drush/drush:dev-master

получил ошибку

Теги: 

Установка drush 8 с помощью composer

Для работы с Drupal 8 нужно обновить drush до версии 8.
Актуальная статья по установке drush доступна на английском.
Дальше расскажу как обновить версию drush c 6.x до 8.x.

Drush 8